You are here: FAQ FAQ Detail About Word Addin Tabs's prerequisites

Microsoft Office

Office-Addin

About Word Addin Tabs's prerequisites

E-mail Print PDF

1. Windows7

By Default, Windows Installer 5.0 and Microsoft .NET Framework 3.5 has installed.

  • See whether Windows Installer 3.1 has installed or not. Please press the “start” menu and go to the “Search programs and files”, enter “msiexec” in the entry box and then you will see the version of Windows Installer. .
  • See whether Microsoft .NET Framework 3.5 has installed or not. Please refer to Control Panel -> Programs -> Turn Windows features on or off, and then you will see the version of .Net Framework
  • See whether Visual Studio Tools for the Office system 3.0 Runtime (VSTO) has installed or not. Please go to Control Panel -> Programs -> Turn Windows features on or off, and then you will see the installation of VSTO.

2. Windows Vista

By Default, Windows Installer 3.1 and Microsoft .NET Framework 3.0 has installed.

  • See whether Windows Installer 3.1 has installed or not. Please press the “start” menu and go to the “Start Search”, enter “msiexec” in the entry box and then you will see the version of Windows Installer.
  • See whether Microsoft .NET Framework 3.5 has installed or not. Please refer to Control Panel -> Programs -> Turn Windows features on or off, and then you will see the version of .Net Framework
  • See whether Visual Studio Tools for the Office system 3.0 Runtime (VSTO) has installed or not. Please go to Control Panel -> Programs -> Turn Windows features on or off, and then you will see the installation of VSTO.
Last Updated ( Tuesday, 23 February 2010 10:13 )